Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2026 - 13:01 EEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Apr 13, 2026 - 13:00 EEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2026 - 13:00 EEST
Scheduled
We're migrating our DNS provider from Cloudflare to Bunny CDN. You may see brief certificate warnings during the transition. Deployed apps should be redeployed once afterwards to pick up the new TLS configuration.
Posted Apr 13, 2026 - 12:59 EEST
This scheduled maintenance affected: Platform Dashboard, API, CLI, Custom Domains & SSL, Managed Redis, and Managed PostgreSQL.